What should I do if I'm unable to join a meeting?

What should I do if I'm unable to join a meeting?

2 min read
If you are unable to initiate or join a meeting, there may be a problem with your network settings. For example, firewalls, anti-virus software, and VPNs can all prevent you from initiating or joining a meeting. This troubleshooting guide provides an overview of some common issues and solutions for users and IT administrators.
1. A single member cannot join a meeting
Other members can join a meeting, but you cannot join or hear/see them.
Possible causes:
  • A firewall on your device is blocking network traffic or restricting access to the domain names, IP addresses, and corresponding ports required by Lark Meetings.
  • Anti-virus software on your device is preventing Lark Meetings from running.
  • You are using VPN software, which is causing a DNS resolution error.
Solution:
Turn off any firewalls and anti-virus software on your device, and switch off your VPN during the meeting.
2. Multiple members cannot join a meeting
1. You are using Lark Meetings for the first time
You are using Lark Meetings for the first time, but most members are unable to join your meeting.
Solutions:
  • If your organization is not using a proxy to access the Internet, your intranet firewall may have blocked the domain names, IP addresses, and corresponding ports required by Lark Meetings. In this case, the IT department will need to add the domain names, IP addresses, and ports required by Lark Meetings to the allowlist. For details, see Configure your company's intranet firewall domain and allowlist. If the meeting is urgent, try using a personal hotspot to join the meeting.
2. You have used Lark Meetings before without any issues
You have used Lark Meetings without any issues and suddenly you've encountered a problem that prevents multiple users from joining a meeting or causes meetings to disconnect.
Solutions:
  • Your organization may have installed traffic management software that is blocking access to Lark Meetings. If so, contact Lark Support and state that traffic management software is preventing members from joining meetings.
Written by: Lark Help Center
Updated on 2022-09-19
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