Lark ビデオ会議の正常な動作には、会議に使用するデバイスのファイアウォールやウイルス対策ソフト、VPN 設定、イントラネットのファイアウォール設定などのネットワーク設定が関わります。この記事は、個人ユーザーや法人の IT 部署を対象に、ビデオ会議に参加できないケースについて説明しています。同様の状況が発生した際、この記事の内容に従ってトラブルシューティングを行うことをお勧めします。
- 特定のメンバーだけがビデオ会議に参加できない
他のメンバーは通常どおりビデオ会議に参加できているのに、あるメンバーだけが会議に参加できない、または会議に参加できたが他の参加者の映像がなく、音声も聞こえないケースについて紹介します。
考えられる原因
- 会議に使用されるデバイスのファイアウォールがオンになった場合、Lark のデータ通信がブロックされたり、または Lark ビデオ会議に必要なドメイン、IP、ポート番号が制限されたりする可能性があります。
- 会議に使用されるデバイスでウイルス対策ソフトが稼働した場合、Lark 会議を危険なソフトウェアと識別しその実行をブロックした結果、参加できなくなる可能性があります。
- 会議に使用するデバイスで VPN ソフトウェアが稼働した場合、VPN ソフトウェアの挙動により DNS 解決時にエラーが起きることもあり、参加できなくなる可能性があります。
解決方法
会議に使用するデバイスのファイアウォールとウイルス対策ソフトをオフにするとともに、会議中は VPN ソフトウェアを起動しないようにお勧めします。
- 法人内の複数のメンバーがビデオ会議に参加できない
2.1 初めての Lark 会議で問題が発生した場合
初めて Lark ビデオ会議を利用する際に、法人内の複数のメンバーがビデオ会議に参加できないケースについて紹介します。
解決方法
- 法人のネットワークがプロキシを使っていない場合、イントラネットのファイアウォールが Lark ビデオ会議に必要なドメイン、IP、ポート番号をブラックリストに登録する可能性があります。Lark ビデオ会議のドメイン、IP、ポート番号がイントラネットのファイアウォールの許可リストに追加されているかどうか、IT 部署にて確認する必要があります 。
お急ぎの場合であれば、テザリング接続(インターネット共有)によりビデオ会議に参加できるかをも確認してみましょう。
- プロキシを使用している場合、プロキシモードの構成が正しいか確認する必要があります。
プロキシは、SOCKS5 プロトコルをサポートしている必要があります。
2.2 Lark 会議をしばらく利用してから、問題が発生した場合
これまで正常に使ってきたにも関わらず、Lark 会議をしばらく利用してから、急に複数のメンバーがビデオ会議に参加できない、或いは会議が異常な形で中断されたケースについて紹介します。
解決方法
- イントラネットのファイアウォールポリシーが変更されていないか、IT 部署にて確認する必要があります。変更されている場合は、ドメイン、IP、ポート番号を正しく許可リストに追加する必要があります。
- ネットワーク監視ツールを使い始めたことで、Lark ビデオ会議に関わるプロセスが制限されてしまった可能性があります。 ネットワーク監視ツールを最近になって使い始めていないか、IT 部署にて確認する必要があります。また、Lark カスタマーサービスに「ネットワーク監視ツールの影響でビデオ会議に参加できない」の旨を告知することをお勧めします。